Mam tutaj takie zadanie, z informatyki. ogólnie mógłby mi ktoś wytłumaczyć.. na czym polega funkcja jeżeli w Excelu ? nie było mnie na lekcjach.. jutro mam spr ;// na pewno jakiś przykład się z tym pojawi..ale nie z tego zadania . jak do tego obliczyć jezeli to znaczy co wpisac w Test_logiczny, co w licz_jezeli_prawda, a co w licz_jezeli_falsz .. prosze o pomoc

2

Odpowiedzi

2009-11-23T19:11:48+01:00
Funkcja jeżeli pozwala Ci na obranie jakby dwóch dróg liczenia.
Wpisujesz warunek (test logiczny) np. B9=50 potem komórka spradza czy taki warunek został spełniony i na tej podstawie liczy dalej. Jeżeli to jest prawda wykonuje wartość "prawda" a jeżei warunek sie nie zgadza wykonuje wartość "fałsz"
2009-11-23T21:20:21+01:00
Funkcja ta działa jak instrukcja warunkowa, dajmy na to, że uczeń ma dostać 4, żeby zdać. Aby to obliczyć do komórki A1 wpisz 3, a w A2 wpisz =JEŻELI(A1>=4; "Zdał"; "Nie zdał") i ot cała filozofia.