Odpowiedzi

2009-11-24T22:13:50+01:00
Kilka komend:
-Na koło

oto koło
powtórz 360 [np 2 lw 1]
już

-Na prostokąt

oto kwadrat
np 100
lw 90
np 100
lw 90
np 100
lw 90
np 100
już

-Trójkąt

oto trójkąt
np 200
pw 120
np 200
pw 120
np 200
już

-A tu taki ładny domek:

oto dom
pod
ws 50
opu
powtórz 4 [np 200 pw 90]
pod
np 200
opu
pw 30
np 200
pw 120
np 200
pw 30
pod
np 200
pw 90
np 20
opu
pw 90
np 80
lw 90
np 40
lw 90
np 80
lw 90
pod
np 40
lw 90
np 35
lw 90
np 10
opu
powtórz 360 [np 0,1 lw 1]
pod
np 30
pw 90
np 60
lw 90
np 30
opu
np 80
pw 90
np 60
pw 90
np 80
pw 90
np 60
pw 90
pod
np 40
pw 90
opu
np 60
już

1 1 1
  • Użytkownik Zadane
2009-11-24T23:01:20+01:00
Logo Komeniusz (tzn żółwik):
np - (naprzód) przesuwa zółwia do przodu o daną liczbę np. np 100.
ws - (wstecz) cofa żółwia o daną liczbę np. ws 50.
lw - (lewo) przesuwa żółwia o dany kąt w lewo np. lw 90.
pw - (prawo) przesuwa żółwia o dany kąt w prawo np. pw 90.
pż - (pokaż żółwia) jeśli jest nie widoczny, pokazuje zółwia.
sż - (schowaj żółwia) chowa żółwia.
cs - (clear screen) czyści cały ekran z wpisanych procedur i ustawia żółwia na środku.
odnowa - zresetuj ekran.
pod - podnieś pisak.
opu - opuść pisak.
pówtórz - powtarza daną operację X razy np. powtórz 4.
ustaltło - ustala dane tło
ukp - ustal kolor pisaka.
ugp - ustal grobość pisaka.
1 1 1