Jak zapisać w Excelu warunek, że jeżeli 5<=x to ma wyświetlać 0, jak x<=20 ma wyświetlać x, a jak x>20, to ma wyświetlać 20.

mniej więcej wygląda to tak:
5<=x ma wyświetlić 0
x<=20 ma wyświetlić x
x>20 ma wyświetlić 20

5<=x>20

1

Odpowiedzi

Najlepsza Odpowiedź!
  • prhz
  • Rozwiązujący
2009-12-12T20:52:39+01:00
Nie wiem, czy dobrze zrozumiałem, ale rozwianie powinno wyglądać tak:
=JEŻELI(5<=A1;0)
=JEŻELI(20<=A1;A1)
=JEŻELI(A1>20;20)