Witam,
Moje zadanie to napisanie w programie MSWLogo samochodziku któremu kręcą się koła(kwadratowe koła) tylko właśnie już gdzieś to znalazłem i oczywiście chciałem wykorzystać ale pojawia mi się błąd(załącznik) i albo czy mógłby mi ktoś napisać całość albo poradzić co zrobić z tym błędem

1

Odpowiedzi

2009-12-30T11:35:09+01:00
Oto AUTO1
np 50 pw 45 np 50 pw 45 np 100
pw 45 np 50 lw 45 np 50 pw 90
np 50 pw 90 np 25
lw 90 np 20 pw 90 powtórz 4[np 40 pw 90]
pw 90 np 20 lw 90 pod np 40 opu
np 100
lw 90 np 20 pw 90 powtórz 4[np 40 pw 90]
pw 90 np 20 lw 90 pod np 40 opu
np 16 pw 90
już

oto AUTO2
np 50 pw 45 np 50 pw 45 np 100
pw 45 np 50 lw 45 np 50 pw 90
np 50 pw 90 np 15
lw 45 powtórz 4[np 40 pw 90]
pod pw 45 np 57 opu
np 85
lw 45 powtórz 4[np 40 pw 90]
pod pw 45 np 57 opu
np 7 pw 90
już


oto RUCH
powtórz 500 [AUTO1 czekaj 50
cs AUTO2 czekaj 50 cs]
już

Masz tu 3 procedury przekopiuj do Logo i
po wpisaniu procedury RUCH powinna sie wyswietlic animacja poruszajacego sie samochodu (przynajmniej mi sie wyswietlila)