Kto ma program LOGOMOCJA - IMAGINE !
potrzebuje procedury do : kwadrat_1 i kwadrat_2 !!! każdy kwadrat ma mieć swoją procedurę ! Potem potrzeba jednej dużej procedury dla tych 2 kwadratów a ma się ona nazywać DwaKwadraty ! Bardzo pilne ! Aaa i jeśli by się dało to prosze o wytłumaczenie skąd się co wzieło ; )
Dodaje załącznik tych kwadratów i jedna kratka ma mieć 10 .

1

Odpowiedzi

Najlepsza Odpowiedź!
2010-01-04T17:34:01+01:00
To jest tak
Procedura na Kwadrat_1
oto kwadrat_1 *
powtórz 4 [np 200 pw 90] * ------> jest to procedura tworząca kwadrat o boku 200 ta procedura odrazu nie wyskoczy ci na ekranie a zostanie zapisana mozna ja wywołac czyli narysować na ekranie procedura kwadrat_1
już *
Procedura na Kwadrat_2
oto kwadrat_2 / -----------> jest to procedura na kwadrat o boku 50 mozna ja wywołac procedurą kwadrat_2
powtórz 4 [np 50 pw 90] /
już /

a to jest na Procedure DwaKwadraty

oto dwakwadraty
kwadrat_1
np 75
pw 90
pod ------> tu masz czałą procedure jak wykonac dwa kwadraty
np 75
lw 90
opu
kwadrat_2
już

Starałem sie to dobrze i czytelnie napisac mozesz mnie nie rozumiec czy coś jesli tak to pisz sprubuje ci pomuc. Mogą być drobne błędy ale myśle ze sobie z nimi poradzisz ale raczej nie ma zadnych