Odpowiedzi

2010-01-07T17:18:14+01:00
Domyślam się że chodzi o Logomocje. Moja animacja to auto. Napisana jest w 3 procedurach i oto one:
oto AUTO1
np 50 pw 45 np 50 pw 45 np 100
pw 45 np 50 lw 45 np 50 pw 90
np 50 pw 90 np 25
lw 90 np 20 pw 90 powtórz 4[np 40 pw 90]
pw 90 np 20 lw 90 pod np 40 opu
np 100
lw 90 np 20 pw 90 powtórz 4[np 40 pw 90]
pw 90 np 20 lw 90 pod np 40 opu
np 16 pw 90
już

oto AUTO2
np 50 pw 45 np 50 pw 45 np 100
pw 45 np 50 lw 45 np 50 pw 90
np 50 pw 90 np 15
lw 45 powtórz 4[np 40 pw 90]
pod pw 45 np 57 opu
np 85
lw 45 powtórz 4[np 40 pw 90]
pod pw 45 np 57 opu
np 7 pw 90
już


oto RUCH
powtórz 500 [AUTO1 czekaj 50
cs AUTO2 czekaj 50 cs]
już
Przekopiuj kazda wpisz Ruch i powinno sie pokozac jadace auto