Odpowiedzi

2010-04-10T21:52:36+02:00
Polecam sciągnac inna, lepsza wersje Logo nazywa się Imagine
Masz link: http://rapidshare.com/files/374382511/2010ImagineLite.rar.html
polecam m.in. dlatego że można zapisywać wyniki swojej pracy i wczytywać.
Jak go zainstalujesz wystarszy że wczytasz zawartość załącznika. Jeśli nie chcesz go instalować poniższe 9 procedur musisz przepisywać osobno. Komendą która włącza syngalizacje jest komenda "ruch". Mam nadzieje ze bedzie OK

oto ziel
okrąg 50 ukm "zielony zamaluj
już

oto czer
okrąg 50 ukm "czerwony zamaluj
już

oto zolt
okrąg 50 ukm "żółty zamaluj
już

oto sygn
ukp "brązowy
opu
powtórz 2 [ np 230 pw 90 np 80 pw 90 ]
pod pw 45 np 1 opu ukm "czarny zamaluj pod ws 1 lw 45
pw 90 np 40 lw 90 np 40
opu ziel
pod np 75
opu zolt
pod np 75
opu czer
już

oto jedz
ukp "brązowy
opu
powtórz 2 [ np 230 pw 90 np 80 pw 90 ]
pod pw 45 np 1 opu ukm "czarny zamaluj pod ws 1 lw 45
pw 90 np 40 lw 90 np 40
opu ziel
pod np 75
okrąg 50 ukm "biały zamaluj
pod np 75
okrąg 50 ukm "biały zamaluj
już

oto uwaga
ukp "brązowy
opu
powtórz 2 [ np 230 pw 90 np 80 pw 90 ]
pod pw 45 np 1 opu ukm "czarny zamaluj pod ws 1 lw 45
pw 90 np 40 lw 90 np 40
okrąg 50 ukm "biały zamaluj
pod np 75
opu zolt
pod np 75
okrąg 50 ukm "biały zamaluj
już

oto stoj
ukp "brązowy
opu
powtórz 2 [ np 230 pw 90 np 80 pw 90 ]
pod pw 45 np 1 opu ukm "czarny zamaluj pod ws 1 lw 45
pw 90 np 40 lw 90 np 40
okrąg 50 ukm "biały zamaluj
pod np 75
okrąg 50 ukm "biały zamaluj
pod np 75
opu czer
już

oto przgt
ukp "brązowy
opu
powtórz 2 [ np 230 pw 90 np 80 pw 90 ]
pod pw 45 np 1 opu ukm "czarny zamaluj pod ws 1 lw 45
pw 90 np 40 lw 90 np 40
okrąg 50 ukm "biały zamaluj
pod np 75
opu zolt
pod np 75
opu czer
już

oto ruch
powtórz 100[
cs jedz
czekaj 10000
cs uwaga
czekaj 3000
cs stoj
czekaj 10000
cs przgt
czekaj 3000]
już