Odpowiedzi

2010-04-15T00:16:54+02:00
Oto prostokat :x :y
np :x
lw 90
np :y
lw 90
np :x
lw 90
np :y
lw 90
już

oto drzewo
np 100
pw 90
powtórz 360 [np 1 lw 1]
już

oto slonce
powtórz 12 [powtórz 30 [np 0,8 lw 1] pw 90 np 20 ws 20 lw 90]
już

oto domek
prostokat 200 300
lw 90
np 100
pw 90
prostokat 80 60
pod
np 100
pw 90
np 70
lw 90
opu
prostokat 70 70
pod
lw 90
np 160
pw 90
opu
prostokat 70 70
pod
lw 90
np 110
pw 90
np 100
opu
pw 60
np 80
lw 60
np 40
pw 90
np 40
pw 90
np 20
lw 120
np 50
pw 60
np 170
pw 60
np 200
lw 180
już

oto zadanie
cs
opu
domek
pod
pw 90
np 200
lw 90
opu
drzewo
pod
lw 90
np 250
lw 90
np 180
opu
slonce
już


Teraz wystarczy napisać "zadanie" i się narysuje.
21 4 21