Mam nastepujace zadanie:

Zadanie 16 - obliczanie płacy akwizytora
Oblicz płacę akwizytora, jeżeli:
- przy wartości sprzedaży do 5000 zł jego płaca wynosi 10%
wartości sprzedaży, przy sprzedaży od 5001 do 10000 zł - 13%,
przy sprzedaży powyżej 10000 zł - 16% wartości sprzedaży.

Sprzedaz:
Placa:

i nie bardzo mi wychodz ;/
prosze napiszcie jak powinno to wygladac poprawnie.
aha.. trzeba to rozwiazac za pomoca funkcji "if" and" oraz "isnumber"

1

Odpowiedzi

Najlepsza Odpowiedź!
2009-11-07T21:24:10+01:00
=JEŻELI(A1<5001;A1*0,1;JEŻELI(A1<10001;A1*0,13;A1*0,16))

Powyżej masz podaną funkcje do Exela. Zamiast A1 możesz podstawić X lub dowolne inne pole.