Odpowiedzi

2009-11-08T21:32:03+01:00
Jak chcesz to zrobić na Kompie to wchodzisz w jakiś program graficzny (prostszym jest GIMP,bardziej zaawansowany do rysowania w 3D jest Blender) i rysujesz jeden duży prostokąt a w środku kwadraty i prostokąty i kolorujesz i już :P
Możesz dodać jakieś grafiki na środku albo wzorki.
2009-11-08T22:03:28+01:00
Skład (procedury):
:Bok - długość boku
:ile - złożoność(stopień) figury

Procedura
oto dywan :bok :ile
jeśli :ile = 0 [stop]
powtórz 4 [np :bok pw 90]
powtórz 4 [powtórz 3 [dywan :bok / 3 :ile - 1 np :bok / 3] pw 90]
już

W Logo Komeniuszu